【備忘録】今のPocketMineのAPIって…


どうもこんちは\(へωへ)/

最近デスクトップPC買う許可が降りて喜んでるヨッシーです。

 

今回は自分の備忘録としてPocketMineプラグインのAPIバージョンについて投稿しました。

 

PMMP JAPAN Wikiのプラグインサンプルコードの『plugin.yml』のAPIバージョンを指定するところに、

api: [0.10.0]

と書いてあったのですが…

実は現在のAPIバージョン(PHP5時点で)は、API1.13.0だったのです!()

なぜわかったのかというと…

image

これの左手上にご注目。

なんと、API1.13.0と書いてあるではありませんか!!

この画像を見たときに気づきました。

しょぼーん(´・ω・`)

 

ちなみに、API1.10.0はPocketMine 1.5用なんです…

 

この事について詳しく知りたい方は、PocketMineのサイトのドキュメントを見ればわかると思います。

 

ではでは〜\(へωへ)/

Yossi1114

どうもこんにちは、このサイトの管理人のよっすぃーです\(へωへ)/

【備忘録】今のPocketMineのAPIって…” への4件のフィードバック

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です